evocity all pink.

Hey Guys. My problem is that my rp_evocity_v2d is pink almost everywhere.The skybox is bugged. And its only in evocity its bugged. Here is some pics:

http://img823.imageshack.us/img823/7199/rpevocityv2d0000.jpg

http://img411.imageshack.us/img411/975/rpevocityv2d0001.jpg

http://img821.imageshack.us/img821/7259/rpevocityv2d0002a.jpg

http://img203.imageshack.us/img203/9622/rpevocityv2d0004r.jpg

Construct is normal:

http://img717.imageshack.us/img717/7681/gmconstruct0005.jpg

The problem came after i tabbed out of the game and then when i tried to get back into the game again i could’nt. I could see my desktop with my gmod resolution and i could hear my self walk around in gmod but i just could’nt see the gameplay.

Things ive tried:

1 - Deleted models and materials

2 - redownloaded evocity

3 - Deleted several of lua files ( i did that before i knew it was only in evocity )

Any clue?

Thank you,

My guess is that you don’t have either CS:S or EP2.

Buy them.

The pink texture is the texture for when you’re missing a texture.

i have cs:s and ive played the map before without the bug.

Try deleting the .bsp file, then download a new one and try that.

[editline]10:34PM[/editline]

Oh, I didn’t read your post all the way…my fault. Rate me bad speller. Try cleaning out Gmod.

[editline]10:36PM[/editline]

Rate me bad reader, not bad speller, you can give me boxes too for my fuck up…