F4 Menu Lua

I keep getting this error

[ERROR] gamemodes/darkrp/gamemode/modules/f4menu/cl_jobstab.lua:276: attempt to call field ‘deLocalise’ (a nil value)

  1. updateInfo - gamemodes/darkrp/gamemode/modules/f4menu/cl_jobstab.lua:276
  2. Refresh - gamemodes/darkrp/gamemode/modules/f4menu/cl_jobstab.lua:351
  3. AddSheet - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:102
  4. addF4MenuTab - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:156
  5. F4MenuTabs - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:59
  6. generateTabs - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:175
  7. openF4Menu - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:12
  8. Call - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:24
  9. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:46

I downloaded a whole new dark rp and installed the f4 menu, still has that error.

Custom F4 menu?

Need more information to assist really, did you buy it or find it or what?

Welcome to Facepunch!

There’s a massive DarkRP help thread for DarkRP questions: http://forum.facepunch.com/showthread.php?t=1249475&page=31

Also, you’d need to post more than the error, such as the code and wrap the code in code or lua tags.

No it’s just the normal dark rp f4 menu folder.

Did you read Acecool post before you replied ?
Use that thread.