Face Flexes Don't Work After Decompile/Recompile

Recently, a bunch of models I’ve been messing with have been compiling with broken face flexes. The sliders are there and everything, but they don’t do anything. I haven’t changed anything about the tools I’m using so I don’t know why this is happening. I tried redownloading the tools just in case something was wrong but that didn’t help.

Is there any other reason why this nonsense would happen?

Any specific model that you’re recompiling?

Nexus Elite’s Halo 3 marines and Haxxer’s Kasumi Goto model. Just to be sure if this wasn’t an issue limited to those models, I also de/recompiled Srgt Shotup’s Halo 3 marines and those AVP3 cyborg things. Same issue.

Are there any lines in the .QC that are commented out?

Nothing important that I can see.

[editline]20th February 2012[/editline]

Just the usual stuff from decompile but nothing involving the expressions or face flexes.

mind uploading the decompiled files? I’ll take a look at it.

Here. The QC and everything is exactly as they were when decompiled.

http://dl.dropbox.com/u/27247686/Johnson.zip

i totally forgot about this program, go to http://www.facepunch.com/threads/1156698 and try to use this method, if it doesn’t work then go ask the authors for the source files.

hmm might work

No I tried it. The program spits out the QC and just stops there. The QC didn’t even have anything in it.

ask cra0kalo how to operate it, i had the same problem, replace the mdldecompiler with your old one or whatever