Faceposer problem (No background at preview?!)

Okay… So I found out that I cannot play my NPC animation ingame, because there’s some problems… So I decided to record it inside Faceposer with a green background so I could just Chroma-key it.

In Source SDK Face poser, there’s a control panel. In control panel, there’s a tab called “Render”. In render there’s a lot of options that will change how the preview render will look. Example “Bones”, “Ground” and “Hit Boxes”.

So here’s my problem, there’s something called background under “Render”, and it’s “un-checkable”. I need to check it, to get a background for my preview… Any ideas how to make it “Checkable”?

Here’s a picture of the situation:

Please do not suggest recording the scene ingame… Because I have a lot of problems with that that are unfixable. Also, I’m sorry if this is the wrong place to post this question.

Help is greatly appreciated, thanks!