Failed to load sound, file probably missing from disk/repository

This keeps occurring when i try to add and use some sound files on my server.

I don’t get what’s causing it and i’ve tried alot.

Can you be more specific? Is this a custom sound? Did you send it over FastDL?

Yes.

I am using a TTT addon called “Round end music”. It is weird because i have 4 clips that work perfectly fine, zero errors or anything. But the last 3 i’ve tried adding give me the same error.

Can you post your code and your sv_downloadurl?

The addon i am using is:

Here’s the config file:


WST:AddSound(TRAITOR, "bowser.mp3", "Super Mario 64", "Bowser")
WST:AddSound(TRAITOR, "FF.mp3", "Final Fantasy", "Otherworld")
WST:AddSound(TRAITOR, "pongsong.mp3", "Eisenfunk", "Pong")
WST:AddSound(INNOCENT, "cops.mp3", "Cops", "Theme song")
WST:AddSound(INNOCENT, "rockybalboa.mp3", "Rocky Balboa", "Theme song")
WST:AddSound(INNOCENT, "Spacejam.mp3", "Space Jam", "Theme song")

All of them work except for the last one.

sv_downloadurl “http://162.255.211.140/162.255.211.140-27015

Can you post pictures of what your FTP structure is and what the contents of the sound/ folder is?

[editline]18th October 2015[/editline]

Also, you resource.AddFile’d the sounds, right?