Failed to load sound "" (v2) - Since it got locked and misunderstood

Hello.
I still got the problem.

It’s not that easy that its just because it can’t find the sound.
The sounds works, but after a while, it suddenly says it can’t find the sounds. ( I guess that music/HL2_song20_submix0.mp3 is a file which is included in HL2)

Its like… I hear the sound, music/HL2_Song20_submix0.mp3 … After a while, it suddenly won’t play any sounds, but says "Failed to load sound “” "

I tried to ask for help here before, but my thread got locked with a post that sounds like someone misunderstood my point. (Like that it was just me who made a script that tried to play a “” sound.)

Could you please help?

Since my thread got locked without letting me explain that the guy who locked it misunderstood my point, well…

I don’t believe it was closed because Garry misunderstood you, but because you keep posting this thread in the wrong section (like right now). Go to Help & Support.

Which is why i just pm’ed a moderator if he could move it. I really don’t want to doublepost.