Failes to "Send Cliant Info"

The problem is that when i try to join a server it gets to “sending client info”
then just crashes saying Hl2.exe is not responding, tried over and over to fix the problem, had a simulare prob and deleated cache and that fixed it but its not doing anything now!

CPU: AMD Athlon 64x Dual Core 2.3 ghz
GFX CARD: 1 Gig NVIDIA GeForce 8600 GT
RAM: 4 GB DDR2
OS: Windows 7 Professional

Help would be much appreciated.

You just wait until Gmod gets back on it’s feet. This sometimes happen for me too, if you wait enough long the game will restore and load you completely into the server. This may take a while though, hang in there.

Yup pretty much this.
When it stops for a second dont lose your mind and start clicking it like no tomorrow causing it to crash sometimes I have to wait up to 5 minutes for mt client info to load so patients will get you there.

Okay so now i can get into the server but then after like 3 min of ingame it just crashes and then sayes Hl2.exe is not responding. it pisses me of in the middle of rp aswell!

Blame Gabe

[editline]24th October 2011[/editline]

That’s what we all do

Try to play a gamemode such as sandbox and tell me if it works for more than 3 minues there. Also, I once had a GeForce 8800 GT. It was great for its time, in the end of 2007 - start of 2008. Mine started artifacting after about a year, which would cause the hl2.exe has stopped responding. Make sure that it’s not artifacting / overheated.

Yeh im well awair of the overheating prob, i have like 6 case fans on my pc, sounds like a fucking jet :smiley: