Falco's Prop Protection Server Mounting Error

Two days ago I started setting up a port forward dedicated sandbox server on Garry’s Mod. Everything was going great, was even getting a lot more players than expected.
Then yesterday it crashed and when I went to start it up again the prop protection addon wasn’t there. I thought oh, maybe I just need to try restarting the server again…
Nope. I get an error every time I start the server and Falco’s Prop Protection doesn’t mount.
I have tried deleting the server files and downloading the dedicated server using steamcmd but that didn’t do anything and neither did deleting the addon from the folder.
Here is the error, and thank you for any help you can provide…


Not loading addon 'Falco's Prop Protection <FPP>' -file 'lua\autorun\fppinit.lua' not on whitelist
Couldn't mount addon [Falco's Propprotection <FPP>][addons/ds_133537219.gma]
Removing bad addon addons/ds_133537219.gma

Have you tried using a legacy version from the github?

It started working again
Solved