Fan shadows.

I am trying to make it so that my fans cast shadows. projected texture didn’t work, and I have tried making the fans func_brushes, func_rotatings, and used the dynamic fan model.

This is in episode 2. I know I have done this before, but I don’t remember how.

env_projected textures should work… Make sure your shadow texture is on high, otherwise no dynamic shadows.

I will try projected texture again. Although IIRC you can only have one in a single visible area at the same time, and I want 3.

Gmod lets you have as many as you want, so I think ep2 should aswell (Lamps in gmod are projected textures).

well did you try turning on the “Enable Shadows” option?

[editline]12:41AM[/editline]

and you can fix the “one shadow at a time” thing by following this: