Fast Download doesn't download the Cache.

Hello everybody.

I have a fast download url setup and everything seems to be configured properly but for some reason the cache is not downloaded, any suggestions?

[editline]2nd July 2012[/editline]

Even stranger… When you disable sv_downloadurl once again it breaks the server.

Bumping for help!

Upload your server’s cache folder to the FastDL site.

Already have done, still doesn’t download.

Is sv_allowdownload 1?

Yes.

[editline]3rd July 2012[/editline]

“sv_downloadurl” “http://vlogentertainment.com/garrysmod/
“sv_allowdownload” “1”
“sv_allowupload” “1”

[editline]3rd July 2012[/editline]

My file structure for the webserver is…

garrysmod/models
garrysmod/materials
garrysmod/sounds
garrysmod/settings
garrysmod/cache

You need to make it public.

I can download models and materials though…

How do I make it public?

Change the CHMOD for the directory.

To what? It’s at 777.

Change to 755.

Let me try that…

[editline]3rd July 2012[/editline]

Nope.

You got a great knowledge. 777 is the highest, why would it work with 755 when it doesn’t even work with 755? (Which is indeed enough).

Read trough this:
https://support.ideal-hosting.biz/index.php?/GmodEU/Knowledgebase/Article/View/3/0/start-requirements-for-garrys-mod-server-fastdl

Completely. Even if you “know how to do it”.