Fast Weapon Switch

Hello,
Why does my G-Mod 10 allow me to turn off Fast Weapon Switching? When I disable it and click ‘ok’ then ‘apply’ and I go back, it’s still on. How can I bypass this?

Options - Keyboard - Advanced
And You’ll see.

Can you fucking read? I said I’ve already done that and it keeps setting itself back.

Is your config.cfg set to read only?

I didn’t understand your question properly, but have you tried “hud_fastswitch” on the console?

And dude… saying stuff like “Can you fucking read” when someone tries to help ya out won’t get you so many replies.