FastDL doesn't work anymore for me!

i know how to make fastdl server, but now it won’t work anymore. i have tried alot of FTP hosting server’s but i get the same results: Missing Map and models error.

Im using http://www.000webhost.com/

my server.cfg

“net_maxfilesize” “400”
sv_downloadurl “http://Mydemoniname/fastdl/
sv_allowdownload 1
sv_allowupload 1

Im using filezilla to transfer addons,maps,models and materials.
alot of people have this issue, it’s nothing about my internett or firewall.
i know how to make a fastdl server so nothing wrong there.

for some reason people can see this model without using fastdl :confused:
http://www.garrysmod.org/downloads/?a=view&id=82511

red: self installed from /steam/steamapps/myname/garrysmod/garrysmod
blue: ERROR’S that wont go away when i added the models to fastdl
green: didn’t need fastdl

https://lh6.googleusercontent.com/-UC9Cx0BR4Nw/UO8_y8gfYOI/AAAAAAAAABg/g8nD8eCkRNA/s1364/2013-01-10_00002.jpg

one question can i just use the models from the workshop or can i use any models from garrysmod.org?


(User was banned for this post ("Posting in the wrong section read the rules!" - Swebonny))

developer 4
download_debug 1

post the output in the console after joining

I’m having same problem as this guy and heres what my console says:


"hlsavior<3><STEAM_0:1:MYSTEAMID><>" STEAM USERID validated
Compressing fragments <2923 -> 2650 bytes>
Sending full update to Client hlsavior
Compressing fragments <7300 -> 5117 bytes>

Okay I tried adding resource.AddFile to the script, now I get models/blahblah/blahblah/blahblah.mdl didn’t exist!

That didn’t work for me :confused:
i used it on my server.bat but didn’t work, also tried to put it in my server.cfg.