FastDL isn't working, Need quick help!

So yes, As the title states, my Gmod FastDL doesn’t work.

http://kentuckycities.net/garrysmod/

That is the url DIRECTLY to that folder as you can see. I’m currently doing an resource.addfile for the custom files that we have on the server, however this can’t go on for much longer. The code for my server.cfg is:


"net_maxfilesize" 			"60"
"sv_downloadurl" 			"http://kentuckycities.net/orangebox/garrysmod/"
"sv_allowupload"			"0"
"sv_allowdownload" 			"0"

100% unsure of what to fix. I’ve changed the 0s to 1s. No work. I’ve read a lot of other people having problems and having no luck with anyone helping for a solution. Hopefully i’m the first that actually gets helped on the forums with it getting fixed. I’ve been up all night trying to fix it. But yeah, if you could help me, it would be gratefully appreciated.

[editline]8th August 2011[/editline]

Ok, FastDL is STILL NOT WORKING! I’m about to just delete every server file. Without FastDL, You can lose a lot of players. No ONE person here obviously has no clue how to fix FastDL. The largest pain in the ass. I’ve googled to no avail of the problem.

Just a note: net_maxfilesize caps off at 64, using lots of 9’s does not making it larger.

I get a 404 trying to see the FastDL url.

I get 404 too. Check your website.

Whoops, It’s http://kentuckycities.net/orangebox/garrysmod/

Yeah… and it Isnt the actual Webhost either…Tried using a different one…didnt work.

Bump…