FATAL ERROR

Any time I to open sdk hammer/model view I get this fatal error

MountFilesystem( 422 ) faild SteamMoubt Filesystem (4932,442,0x13f1fd28=,0x13f1fc18) failed with error 116: Cache needs repair

And the Item test dosn’t work with me ither.
Is it becuse of the updates that vavles been putting on it?
Can anyone help me fix this?

I have all so gone to my SDK properties and Did a Defraged/Verify
witch didn’t seem to help at all.

If anyone can help me with this Id liked it.

Restart steam.

If that doesn’t work refresh sdk content for every engine.

Well I have done that it hasnt worked

reset sdk content?

[editline]20th October 2011[/editline]

also item test only works for tf2 iirc.

well at any rate vavle need to get there shit to geather xD

What? Itemtest is supposed to only work with Tf2.

Also Can’t ClientRegistry.blob mess stuff up sometimes?
Like cache etc.

This stuff is happening, last update basically broke sdk for everyone except for people who downloaded the fix. I guess it’s a good time for me to learn microbrush.

Actually the latest update fixed mostly everything.

i would just like to add that when i heard that the update was breaking stuff, i quickly backed up, then updated, and it worked just fine for me (there’s a typo in ABS’s fgd, but that’s him, not valve) not a single other error