File wasn't a zip file! ()

I’ve been trying to upload this file for a while, and it keeps rejecting it after about 7 minutes saying File wasn’t a zip file! (). Guess what, it is one. Called gm_sandtrap.zip , and all it contains is a single map file.

I’m not sure what other info you guys need, just say and I’ll try and get it.
My profile thingy

SOLVED: Used Chrome and uploads work! Must be a Firefox plugin breaking it.

Happened to me too :raise:

Yea, I’m trying to upload a single map final.

Shit won’t work.

redo it. Put it in a different zip and upload it again

i looked at your profile and saw you had some files already uploaded. how did you do that before? also i have this same problem it really pisses me off.

Those were quite a while ago, at least 3 weeks. Not sure if it is a mod I have for firefox–

In fact, gonna try a different browser uploading. Will update this post.

From the number of threads being made, I think I can say the garrysmod.org upload system is currently broken.

It must be Firefox related, as I just used Chrome and it worked!