Fix for the grass Dcing maybe?

So i just found on while playing that u can turn off the grass hit F1 and type grass.on false and it turns off the new grass it has stopped me from crashing and i hope it stopes it for my fellow AMD users

I got an immediate 20-25 fps gain from using this. I am using a laptop with AMD graphics, it is able to play StarCraft 2 on medium settings smoothly.

Thanks. <:

You’re Welcome =D