[Fix] Invisible Player Model in Third Person View - Cameras' View

Today I encountered the problem that some guys have ran into: When you activate third person view, or spawn a camera and look trough it, you’re invisible.

I came up that the problem was that I put “-dxlevel 80” in launch options.
(I think that: DirectX is, in most games, but not all, what makes your model reflect on surfaces: This is possible if your model is also visible by you, and takes a lot of calculations that may slow the game, so if dxlevel is set to 80, which is pretty low, your model won’t be rendered.)

Long story short: Remove “-dxlevel XX” tag from launch options, and it should be visible again.

Noob version explaination:

Open your steam main window, go to “Library”, right click on gmod, and then “Properties” click on “Set Launch Options” or “Launch Options” (I don’t have the english version of steam, so I am not sure which one of these is), and remove the tag that has this format: “-dxlevel X” or “-dxlevel XX” where “X” is a random number.

Notes:
You probably put that tag to avoid crashes when loading maps, so by removing it, you can encounter those problems again.
I am not sure if this is the right area to post an how-to-fix thread.