Fixing astoundingly bad lighting?

This is a problem I actually have in all source games. I played this map on a friend’s computer and the lighting was just fine but on mine, it looks like this. Anyone else have this issue or know how to fix it?

[img_thumb]http://i.imgur.com/HRqcLwt.jpg?1[/img_thumb]
[img_thumb]http://i.imgur.com/c2jNNqL.jpg?1[/img_thumb]

Post your options and graphics card model.

Intel HD Graphics 4000 + Nvidia GeForce GTX 670M

Model Detail > High
Texture Detail > High
Shader Detail > High
Water Detail > Reflect World
Shadow Detail > High
Color Correction > Enabled

AA > 2xMSAA
Filtering Mode > Trilinear
VSync > Disabled
Motion Blur > Enabled
Multicore Rendering > Enabled
High Dynamic Range > Full

bump please help

Uh, which of the two graphics cards are you using? Does it happen with both? You should use the Nvidia one

try -force_vendor_id 0x10DE -force_device_id 0x1180
in launch options

I tried forcing hl2.exe to run using integrated graphics, ran gmod, closed, then forced hl2.exe to run using nvidia, but I don’t think it made a difference.

[editline]15th December 2013[/editline]

Didn’t quite do the trick, just made the resolution all funky.

Usually you select the graphics card either through the graphics control panel or the BIOS, I’m not sure whether you can force the game to use a single one. Check your BIOS or graphics control panel to see if you can make Nvidia the default

^I did the above in the Nvidia control panel.

Oh fair enough, try turning color correction off, and try launching the game with -dxlevel 80

Still nothing :frowning:

Are you graphics drivers up to date?