Fixing The Black Screen :D

1a. You must load the game and wait for a while…(If it does not load)Follow the instructions below(V)
**1b. **Download Unity Online Player from the website. (Just Google it)
**2. **After it is downloaded go back to the website.
**3. **Hit [Play Game]
**4. **Once it show the black screen just wait (5-10 Minutes)
**5. **If it still does not load restart Google Chrome,Mozilla,Internet,and Ect…(If your not using Google Chrome Shame on YOU!)
**6. **Go to the game once more…
**7. **Now wait for the game to load (5-10 Minutes)
**8. **If it does not load repeat (STEP 5)
**9. ***Congratulations, you can now play Rust *:D:dance:

Algebraic! It worked!

EDIT: Rats! Unity player crashed, but I heard music, it’s a step closer. :smiley:

Glad it worked thanks for the post :smiley::smile:

I fixed my issues running Firefox. You know… That amazing browser a lot of people have forgotten.

100%-Mesh.Bake PhysX CollisionData.

Still black screen, I can hear music… :suicide:

That happend to me just try reloading it till it loads.

I’ve tried it three times now, I’m using chrome…

Alright

Soon as the site goes down I join a game.

Well, now I know it works…

I hate when that stuff happens …

There is a quicker fix for it (if you are running from a laptop). Go to your Google Chrome shortcut on your desktop (if you don’t have one make one), right click it an look for “Run with Graphics Processor” and choose the one that is not Integrated Graphics. Once it opens, the game will work.

This post needs more attention. Someone make a sticky of it? :v:

I am trying this on my shortcut but I am not seeing a “Run with Graphics Processor” option anywhere.

I cant figure out how to do that with a intel

I cant figure out how to do this with intel, any help?

What do you mean? I’m on Intel as well. I’m not sure for those that don’t have the option but it looks something like this:

yea, duh… I only have a intel integrated…

Well then it’s not likely that the game will launch.

Thanks, didn’t know the game didn’t run on the Intel gpu

I have a laptop with two GPU (intel integrated graphics and radeon HD6770m). I have disabled the dual gpu thing from the bios so I always use the dedicated 6770m. However I still have the black screen problem.