Fog is too bright. Can't see menu options

Linux Client

880m GPU

3 monitors. Contrast and brightness are not set too high. I’ve tried messing with both.

I can’t see the text because the background is a bright fog and the text is white.

What do I do? I cant see much of anything to click on…

Hi,

I have the same issue on Linux SteamOS.
It seems that some transparency settings is on, but I don’t know how to disable it.
(haven’t this issue on Windows7 configuration, only on Linux OS)

Thanks for the help is you have any idea.

Since I have the exact same problem, I might aswell add a screenshot for people to see.

Anyone have any idea what we have to do to solve this?