sorry for my english I’m having problems related to my fps my specs are:

Intel ® Core ™ i7-2600 CPU@3.40 ​​GHz
OS: Windows 7 64-bit
AMD Radeon HD 5450

I can run heavy games like BO2 rust but my fps varies between 5-10

I really wanted to play rust help• :frowning:

Black Ops 2 is hardly what you would call heavy, you can max it on a last-gen card.

That being said, you should be able to play the game at least on lowest settings, have you tried the lowest?

grass.on false
in the console.

Hmm, that seems weird because I would believe your specs would run Rust perfectly fine.

Have you tried disabling the grass? It would probably make a difference.

Press F1, type Grass.on false to disable it

yes already tried all possible resolutions and already I put everything on minimum and also not worked

Then as said above, turning off grass should improve your FPS by a bit.

I tried that too and not much improved fps

Just throwing ideas around here are some things I can think of.
Set priority of rust.exe to high in the task manager.
Overclock your card with MSI Afterburner or whatever brand your radeon is. (Catalyst?)
Try looking for solutions in This thread.
New GPU time.

BAHAHHA! BLOPS 2 can run at 60 fps on a USB drive.

Well thanks to everyone who responded to my topic I think the solution is I change my video card even though she is already getting outdated