This morning i log onto rust and my fps is perfect 60 fps all the time i log off for around 2hours come back and it goes to 30 then so on to 25 then 14 its got to the point where i can’t play rust because of it and tips to improve my fps please share.

Maybe it’s the new grass i don’t know :frowning:

There are multiple threads on how to disable grass. but i will be nice, press F1 for console and type grass.on false

Turn your awesome level and resolution down. Awesome level makes fancy grass shorter fancy grass :3

Or do what i did and simply turn off the grass

or that yeah lol

It’s simple, we must kill the grass.