Fraps recorded at double speed - any way to slow down?

Title says it all really.

The video recorded at double speed but the audio was correct, so as you would imagine it was horribly out of sync.

I think sony vegas does this, but it’s not installed on my computer at the moment.

Could you be more specific? Like what fps fraps is recorded at? And how much fps you get ingame?

and if you used sony vegas to slow it down, i dont think it would look like normal framerate.

I used to have this problem, try setting the frame rate to a specific rate or try re-installing

Had it before, install a newer fraps version.

You set frame rate probably 60 , and now when you try to edit it with 30 fps movie maker u’ll get double speed

It doesn’t work that way. Know what you are talking about before you post.

http://filesmelt.com/dl/frapers.png

what does that button exactly do? i never actually paid much attention to it.

I assume it stops Syncing? XD

Syncing frames?

With the audio

ah i see.

Sometimes even this syncing option doesn’t help, just install the latest fraps version.

Try setting your recording fps 60 and then put it into Sony vegas…