Fucked up Browser

most of the time(99.9% of the time),when i use the browser,most lists won’t open and the + icon don’t show up,making the file impossible to access
and if i try to restart on a new “game”,NONE of the lists open
the only fix i got is to close the game,restart steam and reopen the game for the same fucking problem

it’s been like this since a whole while,i’m surprised it never got fixed

any way to fix it?? i’m tired of restarting everything just to add 1 prop in a spawnlist

You could try re-installing gmod.

i just installed Gmod,it’s a fresh install
i’m putting the stuff i had back because my old hard drive died

I see… Well, I don’t really know what to say then.

bump,still needs help

rebump

What resolution are you running at?

Also post your PC’s specs.

1600x900 windowed (i tried in full-screen too)

grahpics card:Nvidia GTX 260
dual core
2 gigs of ram
huh…i don’t know the rest…still,i doubt it’s about my specs

Wait sorry, I misread your problem.

Can’t you just use the search function?

don’t you think i tried?

i found NOTHING to help

le bump -_-