Full captions wont display

so i turned on the closed captions in gmod and it only shows “user death (beep beep beeeeep)” and not dialogue is there any way i could enable the whole thing? if not is there any mod? thank you :slight_smile:

Most likely one of your mods is breaking the feature or you are using outdated/pirated version of the game.

[editline]31st July 2017[/editline]

Oh and make sure your caption language is set to English:

cc_lang english

My Game is legit and up to date I will disable all my mods later to see if that fixes it (I have 800)

You can run the game with -noworkshop -noaddons to safely disable mods without having to do anything.

Simply remove those 2 commands from the Command Line Options when you are done to restore everything back.

[editline]31st July 2017[/editline]

And try running “cc_lang english” in console before you do anything.