Fullbright LODs

For some reason, the LODs on my models are fullbright.

How can I fix this?

http://images.akamai.steamusercontent.com/ugc/262709962026785422/551B59C02FC106E9FFC574D7E6E775433E374B67/

http://images.akamai.steamusercontent.com/ugc/262709962026786099/1EBEF7A986BF6CC63043A75C4F79741A3A2911AA/

The distant LODs may be using a different, cheaper material. Check the VMT and make sure it doesn’t use the UnlitGeneric shader or the $selfillum parameter.

You were right. It was set to UnlitGeneric.

Thanks!