Fullscreen in window - Is there any option?

Sup! I have problem when i minimizing my gmod it takes a while and when i want to open, it takes long too. Sry for my bad English :confused:

use the launch parameters -window and -noborder

Use the following for a true noborder window setup in launch options (right click -> properties -> set launch options)


-windowed -noborder -w <Screen Width> -h <Screen Height>

So if you have a 1920x1080 screen it would look like:


-windowed -noborder -w 1920 -h 1080

Woow! That’s just great! I dreamed about this!