Funky Eyes

Ok, I got both the L4D and L4D2 models and they have the black and pink checkboard in their eyes and their faces aren’t posable. I understand that means the texture cannot be found, but still I’m wondering if there are some solutions to fix this problem.

Im guessing this is an addon,right?If is you might try finding the textures in your L4D and L4D2 folders and copying them in the apropriate addon folders,but Im not sure if this would work and its probably gonna be a slow process so use this as your last bet =/

You installed it wrong.

If you downloaded it as an addon, double-check the readme and make sure all files are in the right place.

If you ported the models over yourself, make sure you followed this tutorial to the letter.

Add -Dxlevel 90 in launch options

Probably your graphics card. I used to have the same problem on my laptop, but then I moved over to my desktop and the eyes work fine.