Game crashes right after SP map loads

So, as soon as I load into a map in SP (I don’t know a about mp, never play it), my game CTDs with no error. This started out of no where. I have no installed programs on my PC in the last week or two, nor did I subscribe to any new addons.

Get rid of some of your addons. Or try disabling all of them temporarily.

Has this worked in the past? I use a lot of the models for my work and such. I’d rather not disable them if not needed. Though, thanks for the idea. I’ll probably try it

At risk of sounding like the most generic possible answer, have you tried verifying the cache? It’s always a somewhat decent fallback.

Nah, this would most likely be the addons, since you probably have like some TTT system, and a darkrp system and what not, and when they all load together they fail and crash your game. Models shouldn’t be an issue, actual addons should

I do not. If you’d read my post I don’t play MP, ever. Nor will I subject myself to darkrp.

I verified my cache already, 3 files failed to validate, though my game still crashes.