Game Manifest Different - Incompatible version

I can’t connect in any server, because always happens same error…
With other friends also happens…

Have a solution? Or just wait developer fix? (my game is in “development” mode and priority update turned on)

http://s30.postimg.org/bn3nqsm3l/Screenshot_534.png

Thanks!

Yes I have this problem to the last development versions of server and client are incompatible, and we have not got any of the new updates, I am just waiting as it looks like there is gonna be a big update, Garry might be holding back update till the new building system is completed.

With the new builds server 799 and client 788 they are now compatible but you can not place any items I.E campfires, lanterns or sleeping bags, or build anything on foundations like walls etc.

Oh well maybe next update :slight_smile:

building is fixed btw, well i can now build foundations and building parts.