Game not loading 117

Hello, I’ve been playing rust for a week with no problem, but today the game is not loading, I get error 117, anyway to fix this please ?

A lot of people are having this problem right now, probably something server-side :slight_smile:

Sa fait sa a plusieurs personne

They might be releasing an update…

That’s what I thought but the website says ‘’ 195 survivors are surviving right now. ‘’

If you look you probly one of those 195 people.

Yeah, a lot of people are streaming it right now as well… Not sure :S

Look, lots of people are playing : http://www.twitch.tv/search?query=rust#stq=rust&stp=1

[editline]10th July 2013[/editline]

Tried other web browsers, same error, 117

Yeah there is no lag or anything but people are unable to connect and the last event on playrust.com/events is from 1 hour ago.

Okay, the people in game (atleast Summit1g) are having issues, like they can’t move and stuff.
So it’s probably an update or something :slight_smile:

yup,same for me too. no error code just “failed to connect to server”

would be sweet if it was an update :slight_smile:

Aiekillu, bon ramadan mdr

Would be good if we had twitter or FB updates as to when things maybe down the rust twitter is pretty dormant atm,think it would be another good way to interact with the community

Yo Aieki (c’est un de tes abonnés : SoprenZ je look ton live ;D) mais je vien de remarqué que dans l’Event Log que je vois un joueur souvent … je ne sais pas si c’est un Admin :x A toi de vérifier ;D

[editline]10th July 2013[/editline]

Aieki tu vas pas tenir a ce live … allé ne pense pas au Mcdo ! :stuck_out_tongue:

117? Should we call Master Chief to fix it?

try to clear your browser cache

If you’re writing in French on an English forum could you at least avoid all these typos, reading your post made my eyes bleed.

The site has had a lot more people playing it recently due to all the giveaways so its only right to assume its a server load issue. More optimisations are being made/already been made just the build hasn’t been released yet because they are doing internal testing before they make it the active build.

Hope I helped.

[editline]10th July 2013[/editline]

Its already been made…just look to the skies for a huge fireball

Same problem as above.

Straight from http://www.playrust.com/

New id system, would explain the streamers not being able to place objects.