Game window vanishes after a second? Here's your fix!

After a -long- time trying to figure out what to do in concern to this issue “

Which has been stated many a dozen times with no avail. I have been fiddling with the DX settings and found that by disabling AGP Texture Acceleration the issue no longer persists. Hope this can be added somewhere as this issue has bugged me and a select few others for a -long- time.

Directions for the Laymen: (=P)

This only applies to Windows, though i assume it’s a windows-based issue.

Open run in your start menu.

Type “dxdiag” and hit ok.

Allow a few seconds for your computer information to be gathered then on the top panel select “Display”.

In the middle bar, look for the setting “AGP Texture Acceleration” and disable it.

Voila, your issue has been solved.

This is a very select issue and so i haven’t been able to test it elsewhere. Hope this helps =]