Gamemode darkrp

Hello guys,

I tried to make my server another gamemode, but whatever i try, it wont work. Currently tried(in Server.cfg:
“sv_defaultgamemode” “DarkRP”
“sv_gamemode” “DarkRP”
“+gamemode” “DarkRP”
“sv_gamemodeoverride” “DarkRP”
“gamemode” “DarkRP”
“sv gamemode” “DarkRP”
“defaultgamemode” “DarkRP”
“sv_defaultgmode” “DarkRP”
gamemode “DarkRP”

seriously getting crazy and no one will tell me the good one. I watched the other threads but they didnt help me.
I also renamed gamemodes to darkrp.txt but no works, Also tried some of the commands in autoexec.cfg still nothing.
Also its on an hosted server so i cant change command line(its automaticly installed, its +gamemode DarkRP)
Please help!

i use: https://github.com/FPtje/DarkRP

Change everything back to default of what you tried
and add this to server.cfg

sv_defaultgamemode “DarkRP”

tried that doesnt work, here a copy of my Server.cfg:

“hostname” “DarkRPgods”
“rcon_password” “”
“sv_password” “”
“sv_region” “3” // eastcoast: 0 - westcoast: 1 - south america: 2 - europe: 3 - asia: 4 - australia: 5 - middle east: 6 - africa: 7 - world: 255
“sv_lan” “0”
sv_defaultgamemode “Darkrp”

// Sandbox server settings
“sbox_allownpcs” “1”
“sbox_godmode” “0”
“sbox_plpldamage” “0” // set this to 1 to disable player vs player damage.
“sbox_playergod” “0”
“sbox_noclip” “1”

// Sandbox limits
“sbox_maxprops” “150”
“sbox_maxragdolls” “5”
“sbox_maxnpcs” “10”
“sbox_maxballoons” “10”
“sbox_maxeffects” “50”
“sbox_maxdynamite” “10”
“sbox_maxlamps” “20”
“sbox_maxthrusters” “30”
“sbox_maxwheels” “20”
“sbox_maxhoverballs” “20”
“sbox_maxvehicles” “6”
“sbox_maxbuttons” “20”
“sbox_maxsents” “20”
“sbox_maxemitters” “5”
“sbox_maxspawners” “3”
“sbox_maxturrets” “2”

// Sandbox WIRE limits
// If you are not running wire addon, remove this entire section.
“sbox_maxwire_wheels” “20”
“sbox_maxwire_waypoints” “30”
“sbox_maxwire_values” “20”
“sbox_maxwire_twoway_radioes” “30”
“sbox_maxwire_turret” “10”
“sbox_maxwire_thrusters” “30”
“sbox_maxwire_target_finders” “10”
“sbox_maxwire_speedometers” “14”
“sbox_maxwire_emitters” “25”
“sbox_maxwire_simple_explosive” “30”
“sbox_maxwire_sensors” “30”
“sbox_maxwire_screens” “20”
“sbox_maxwire_relays” “20”
“sbox_maxwire_rangers” “20”
“sbox_maxwire_radioes” “30”
“sbox_maxwire_sockets” “20”
“sbox_maxwire_plugs” “20”
“sbox_maxwire_pixels” “20”
“sbox_maxwire_panels” “20”
“sbox_maxwire_outputs” “20”

levicheater is now playing Garry’s Mod. Click here to join.
levicheater: YAY
levicheater: I FIXED IT!!
Mipje: what was it
levicheater: darkrp
levicheater: without caps
levicheater: x
levicheater: xD
levicheater: Counter Strike: Source is incorrectly installed!

Fixed- it was: +gamemode darkrp (without caps) in command line

Close this thread :slight_smile: