Gamemode problem [No errors]

Well I was working on a gamemode last night and when I ran it today and I look at the scoreboard it says

“Base gamemode-GarrynewMan”

Last night it wasn’t saying that :
I get NO errors in my console

here’s my console

[table]
Lua initialized (Lua 5.1)
nil

============================================
= Starting Darren.Splash gamemode (GoG) =

Status : Starting gamemode…

============================================
= Zombie Horde Gamemode is now active =

ZH Revision : 4
GoG gamemode : Zombie Horde by Darren.Splash
Status : Finished loading gamemode

Registering gamemode ‘ZombieHorde’ derived from ‘base’
ScriptEnforce is disabled
ASS Plugin -> plugins/ass_cleardecals.lua
ASS Plugin -> plugins/ass_default_writer.lua
ASS Plugin -> plugins/ass_exformat.lua
ASS Plugin -> plugins/ass_freeze.lua
ASS Plugin -> plugins/ass_god.lua
ASS Plugin -> plugins/ass_health.lua
ASS Plugin -> plugins/ass_kill.lua
ASS Plugin -> plugins/ass_map.lua
ASS Plugin -> plugins/ass_noclip.lua
ASS Plugin -> plugins/ass_notice.lua
ASS Plugin -> plugins/ass_slap.lua
ASS Plugin -> plugins/ass_stopsounds.lua
ASS Plugin -> plugins/ass_team.lua
ASS Plugin -> plugins/ass_weapons.lua
Compressing lua files into data pack…
Compression complete. 270 files. (0.186s)
Executing listen server config file
exec: couldn’t exec listenserver.cfg
Connection to Steam servers successful.
VAC secure mode is activated.

[L] Zombie Horde 1.0 (GoG)
Map: gm_construct
Players: 1 / 8
Build: 4426
Server Number: 8

No pure server whitelist. sv_pure = 0
InitFastCopy: only 51% fast props. Bug?
Decompressing data pack into virtual file system…
Data pack loaded: 270 files. (1.242s)
Lua initialized (Lua 5.1)
Registering gamemode ‘ZombieHorde’ derived from ‘base’
ASS Plugin -> plugins/ass_cleardecals.lua
ASS Plugin -> plugins/ass_exformat.lua
ASS Plugin -> plugins/ass_freeze.lua
ASS Plugin -> plugins/ass_god.lua
ASS Plugin -> plugins/ass_health.lua
ASS Plugin -> plugins/ass_kill.lua
ASS Plugin -> plugins/ass_map.lua
ASS Plugin -> plugins/ass_noclip.lua
ASS Plugin -> plugins/ass_notice.lua
ASS Plugin -> plugins/ass_slap.lua
ASS Plugin -> plugins/ass_stopsounds.lua
ASS Plugin -> plugins/ass_team.lua
ASS Plugin -> plugins/ass_weapons.lua
Sending 8 ‘User Info’ ConVars to server (cl_spewuserinfoconvars to see)
[GoG + LUA]Darren.Splash -> connected
Attempted to create unknown entity type weapon_zh_knife
NULL Ent in GiveNamedItem!
Redownloading all lightmaps
Dropped [GoG + LUA]Darren.Splash from server (Disconnect by user.)
[ able]

Attempted to create unknown entity type weapon_zh_knife

NULL Ent in GiveNamedItem!

Btw this belongs in the Lua section.