Garrys Mod 10 Crash: Exception Privileged Instruction

It’s not MY error, it is happening to a friend of mine.
Anyone know anything about this, or is it related to the current outbreak of errors?

A lot of people seem to be getting some other error meaning exactly the same thing but I am getting the same one as you.

I have been getting the can not be written error like everyone else, but this is the one that my buddy is getting when he tried to load up.

We figured they are related since his game worked fine this afternoon, as did mine.

Mine’s identical except the location is 0x00010100.

Yeah, it means EXACTLY the same thing.

Yea, me to the update must have screwed something up. We just have to wait for Garry to do something.

I’m having trouble too, As of a few hours ago, whenever I start garrys mod, the screen showing the citizen with a cone over gman appears (without text), and then the screen goes black. When run in a window, garrysmod says “not responding” on the bar at the top of the window. When I click on the screen when it’s black, the screen turns white, but nothing else happens. Then, a box saying HL2.exe has stopped working appears, and it searches for the problem. This update is really screwing the garry’s mod community up. We’ve got hundreds of error posts. The way things are going, you would think that the garry’s mod guys had dysfunctional infants with 1970’s screening equipment checking the updates. Good luck surviving this one, Garry.

It’s defiantly something to do with the update because when i updated i got the same thing and it’s really annoying me that i can’t play.

Same here. Maybe garry screwed up. I don’t know, it could be anything.

ALL WORSHIP THE GREAT GOD GARRY TO HELP US IN THIS TIME OF PERIL.

lol.

I hope to God this gets fixed soon. I have a Garry’s Mod LAN party planned for tomorrow and neither me nor any of my friends cam get GMOD up and running due to this damn error. But I have faith that this will be fixed rather soon.

Exactly same problem. I already wondered why Taco’n’Banana servers are empty, when they have usually atleast 15 players 24/7.

Sucking up gets you nowhere.

LOL, not one server has any people on it, they are all completely empty.

It’s so strange… even mingebags have been hit, HA. :slight_smile: Small consolation there.

Read garry’s news. It’s due to the Portal/TF2 updates and he says it should be fixed before the end of the day.

STOP MAKING THREADS ABOUT THIS.

Here’s the link: http://www.garrysmod.com/?dont_buff_my_pylon=471&Crashing_On_Startup

Actually, i’m gonna turn off updates now.

I’m getting this error now, is there a fix for this?

I’m gonna go ahead and say that this exact game works just fine on my personal computer, but I this error message when I try to play it on my School LapTop.

The exception privileged instruction.
(0x0000096) occurred in the application at location 0x00010104

press OK to terminate the problem.

               [OK]