Garrys Mod 10 Wont Start

I have had Garrys mod for awhile now but a few Months ago I got Windows 7
I installed garrys mod and Started playing, But recently I had to reinstall
Steam cause Of some issues and I had to Download everything again

The weird thing is Whenever I click to Install GMod It only takes 38mins every time yet its completely gone From My computer, I have tried Multiple Times to Reinstall it yet it just comes up saying loading And I have to Close it in Task Manager

Im not that old and not to bright but I would Appreciate some Help since GMod is such a great game!

Cheers

EDIT : Solved

link to your real steam account please

Huh its Ginga14 Lol Umm yeah Im new to this Facepunch Posting :L

Why would he have to link to his real steam account to get help launching the game ?

Paranoid of “warez”?

This is most likly a steam issue, I would try the good old delete clientregistry.blob trick.

Because the steam link in his name leads to a account that doesn’t exist, and there is noone on steam with the name “ginga14”.

Hmmm try Overpawn :L My bad

[editline]09:06AM[/editline]

I think I tried that A little while ago Dunno I have a look now

[editline]09:24AM[/editline]

Whenever I do that It says games Unavaliable and When I did get it working Nothing Changed it just keeps crashing But thanks

[editline]09:26AM[/editline]

Whenever I do that It says games Unavaliable and When I did get it working Nothing Changed it just keeps crashing But thanks

Fail to answer my question.

I know he linked his wrong account, my question is WHY does him linking his account have anything to do with his support issue.

Because we don’t help people who don’t support Garry.

I have the same problem.
Proof i have gmod on my account incase somebody thinks a poor person who cant spend 10 bucks.


and

if you want i can add you as well, if you stil think im fakeing it.

I did following:
Reinstall Gmod
Restart Steam
Deleted ClientRegistry.blob
I did all the above with a restart as well (so yea i did it twice)

Do you guys mind not Argueing over a Little Issue and Help me with my problem?

Ctrl alt delete, then go to processes, then close hl2.exe if it is open.

Edit: wait, what exactly is happening? Because it seems like your problem keeps changing… first it wasn’t even appearing on your computer, then it says the game is unavailable, then it crashes when it works?

[editline]09:02PM[/editline]

This thread is solved now. Lock pl0x?

Yeah I just got it working It was just putting -Debug in luanch Options, How Do I lock it>?