Garry's Mod Big Bug

So, My GMOD is bugged, I was playing on Singleplayer and Everything was fine but when I played Multiplayer on any server I am in the ground, I can move and the only ways to get out are to Crouch or Noclip.

SS:
http://img168.imageshack.us/img168/2623/omgj.png

I’ve tried to Defrag Cache and it didn’t work either.


(User was banned for this post ("Missed the sticky" - UberMensch))

I get a similar bug like that when going from a single player game to a multiplayer in a single session. Does it happen even if the first thing you do when launching the game is go on a multiplayer server?

Yes but I restarted Steam and I will see now if it happens.
EDIT: Same >:O
EDIT2: Players are even invisible! 2x >:O

When you say you tried Defrag Cache, did you mean you Defreagged your Game or Verified Cache?

I meant Defrag Game.
But i did Verified Cache too.

Is it only on DarkRp servers like that? Or is it all multiplayer servers?

All D:

Hope Garry will make an Update to fix it, or someone will tell me how to fix it.

EDIT: I Think I will Reinstall GMod Tomorrow. I Just got it on DVD Disc few month ago so I will only Install it and Update lol.

Uh.

That might explain it all. DVD gmod. Who’d you get it from?

Backup on Steam. Easiest way to get GMOD on DVD Disc :smiley:

Oh ok. :stuck_out_tongue:

FIXED: Deleted “Player Resizer” Addon and now it work well :slight_smile:

Now someone can close that thread. :fuckyou: