Garry's Mod Crashing when sending client info

Hello my name is KieraN,

I’m a community manager and recently I’ve been having some issue’s joining my server, It’s really annoying I’m slowly getting depression over this. It all started off like this, I joint the server and I had ERROR’s so I left the server and downloaded the the addons then I tried to join back and it got stuck on “Downloading Sound/WCDbtn2.mp3.bz2” so I done the basic Verify game cache, Set launch options, Re-installed Garry’s Mod, Uninstalled EVERY addon said the same so it got a toll on me so I hard reset my computer to a fresh windows 10
hoping to GOD it would work and get back to playing Garry’s mod but it didn’t work so I uninstalled MY Garry’s Mod logged into my brothers account and it got more farther to sending client info but then crash with out crash reports :frowning: , I’ve done EVERYTHING… I’m confused and annoyed.

**** Very fast change it’s just changed back to “Downloading Sounds/WCDbtn2.mp3.bz2” I’ve check my task manager when it gets stuck it just says “Stop Responding” so close the game down after 10-20 minutes *****

https://gyazo.com/d8e31466b456c1c397a624eb15ade74e

https://gyazo.com/50403db1a635c27e1afb6092816ba8f9

My computer specs is:
AMD 8350 8 core,
8 GB of ram,
Nvidia GTX 770,
Samsung 850 EVO SSD,
HDD 4TB,

Thank You! for reading<3
Love from KieraN<3 PLEASE HELP THIS IS DRIVING ME CRAZY!!! PLEASE!!

Have you tried turning it off and on?

Yes, I’ve turned it off/on

have you solved that?