Garrys mod Crashing

I decided to play photons RP sandbox sever it worked the day before at the time i didn’t download all the addons i just had some download i could join the sever. but the next day i decided to download all the addons then join the sever and it crashes again and again. so i went to http://dumps.metastruct.uk.to/ and put in the crash report and heres the link to what it said http://dumps.metastruct.uk.to/dumper.py?dump=hl2_160706_crash_2016_7_28T16_5_59C0.mdmp&key=Pwi2UACz_AvxFXT

Crash reason: EXCEPTION_ACCESS_VIOLATION_READ
Crash address: 0x4dfbfce0

Thread 0 (crashed)
0 studiorender.dll + 0x53bac
eip = 0x67373bac esp = 0x002dd5e4 ebp = 0x002dd604 ebx = 0x4886c21b
esi = 0x4979c67c edi = 0x4979f0d8 eax = 0x4dfbfce0 ecx = 0x4cdc7cb0
edx = 0x002dd634 efl = 0x00210202

Can some one tell me what that means or whats crashing my game

Hat exact error, fixed it by putting these in launch options:

-dxlevel 95 -autoconfig

I have to set my mine to -dxlevel 70 -autoconfig
Because my garrys mod crashes with dxlevel 80 or above

-dxlevel 70 actually doesnt exist. -dxlevel 80/81 is the reason causing the crash, because its bugged. Everything above 81 should work fine.

Remove all start up parameters and add -dxlevel 95

If it doesn’t work, your PC probably doesn’t meet the minimum requirements.

[editline]29th July 2016[/editline]

Also you can probably forget DarkRP servers with “Intel® G45/G43 Express Chipset”.