Garrys mod FPS lag ONLY in mulitplayer.

Now I’ve purchased Garry’s mod the other day because I seen it on youtube and it looked fun as fuq, So the next day I purchase it with the CS: Source, I play singleplayer for a bit ( I have played every default map, and no FPS lag) But as soon as I join ANY multiplayer server, my FPS goes to shit, even on lowest settings. I can play singleplayer on some pretty high settings and not lag at all. I’ve tried reinstalling, I’ve tried setting the affinity and Priority with ctrl + alt + del. But NOTHING works. The FPS drop is almost unplayable. I also have ZERO addons, yet this problem continues to anger me. No matter what server I play, it may have 0 players and be completly flat grass and I still get FPS lag. Please help :frowning: I’ve looked everywhere but can’t find a solution. Here is my PC info / spec’s

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130708-1532)
Language: English (Regional Setting: English)
System Manufacturer: HP-Pavilion
System Model: FJ463AA-A2L a6528p
BIOS: BIOS Date: 03/28/08 16:53:51 Ver: 5.22
Processor: Intel® Pentium® Dual CPU E2200 @ 2.20GHz (2 CPUs), ~2.2GHz
Memory: 2560MB RAM
Available OS Memory: 2550MB RAM
Page File: 1262MB used, 3836MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11

FPS drops a lot on many multiplayer servers, it happens on mine. I’d just recommend ensuring your graphics drivers are up to date and turning some of the graphics settings down (Resolution and anti-aliasing can have a big effect on performance). Also apparently multicore rendering has been disabled temporarily for some reason, but when Garry enables it again that should also improve performance. What graphics card do you have as that’s not mentioned in your post?

I have Intel® G33/G31 Express Chipset Family

edit: My graphic drivers are up to date, still having FPS issues.

What gamemodes are you playing?

Sometimes zombie servers, but even on empty flatgrass servers with little to nothing spawned I still experience fps drop

im not suprised, your computer is awful

Haha, I know. But if thats the solution thank’s, I got a better PC in m room but unfortunatly it needs a new motherboard.

That pc really won’t work with gmod, and the minimum requirements for gmod on the steam store needs to be higher, I mean no computer with half a gig of ram and intel graphics will run gmod, unless you are on directx 8 on the original version of flatgrass without spawning anything

FUCKU BITCH I GET IT


(User was banned for this post ("Flaming" - Orkel))

That happened on my laptop. Lower down your graphics in options. If you can’t your kind of like…screwed

Stupidity is not welcome at facepunch. There is something in your skull known as a “brain.” I would suggest using when posting. If you want to end this thread, mark if as solved, not by insulting everyone.

There’s bound to be lag since multicore rendering was taken out