[Garry's Mod] Help, Engine error ''Couldn't load library 'lua_shared' (LUASHARED003)

Couldn’t load library ‘lua_shared’ (looking for interface LUASHARED003)

Lua error picture: http://www.mediafire.com/?9quxo8rn6vlp672

http://www.mediafire.com/?nf0d7ttfwcfnzud

(mdmp error file above) Please help me as soon as possible thx~

I just got this too. Try reverifrying your game cache. I did that and it detected missing files, but when It starts tp update. Avast wipes lua_cache.dll instantly. Would love for help by someone who knows.

http://forum.facepunch.com/showthread.php?t=1317888

Heh… This problem too, but on Linux don’t have antivirus =P