Garrys mod hl2 wont open propally

Hi, i recently Switched my operating system from WINDOWS VISTA HOME to WINDOWS XP PROFESSIONAL because as you know vista is utter crap and keeps crashing and windows 7 cost ££££.

My problem is when click launch in my games list it opens the preparing to launch garry’s mod box…
then at the start bar where the windows open tabs are a garrys mod tab with the HL2 logo flashes up then disappears. i have a video ( http://www.youtube.com/watch?v=qW3lGvNNr1k ) WHICH SHOUD BE WORKING SOON WITH Annotations AND ALL!

I have tried waiting a bit for the game to come up but nope. I have posted this before but i had no use full answers, i have done all the normal things like un-installation re installed, verifing files and defragmenting files but nothing works.

According to xp these are my system speaks but keep in mind Garrys mod has worked or this computer before just on vista.

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name EWENS-COMPUTER
System Manufacturer System Manufacturer
System Model System Product Name
System Type X86-based PC
Processor x86 Family 15 Model 107 Stepping 2 AuthenticAMD ~2612 Mhz
BIOS Version/Date Phoenix Technologies, LTD 2006/12/19, 04/04/2007
SMBIOS Version 2.4
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = “5.1.2600.5512 (xpsp.080413-2111)”
User Name EWENS-COMPUTER\Ewen Cameron
Time Zone GMT Standard Time
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.23 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.85 GB
Page File C:\pagefile.sys
AMD athlon 64 X2 dual core processor 5000+ 2.61GHz 2.00 GB of RAM

so HELP !!!

[editline]03:59PM[/editline]

Helpp

After you’re tried launching the game, open task manager and go to the Processes tab.
Check for a program called “hl2.exe”
It could be that the program is launcing but then disappearing off the taskbar but is still running.

[editline]08:40PM[/editline]

And why did you uninstall Vista if everything worked on it?

well everything was slow and sometimes when running multiple programs it crashed

[editline]09:38PM[/editline]

Ok i looked at my task manager and “hl2.exe” appeared but then disappeared just like on the blue bar thing

Your system is very much like mine. Same BIOS, same ram, same cpu. Mine works, so…graphics specs please?

(Mines 2.593Ghz)

err

Name NVIDIA GeForce 8600 GT
PNP Device ID PCI\VEN_10DE&DEV_0402&SUBSYS_C01219DA&REV_A1\4&228469D0&0&0048
Adapter Type Not Available
Adapter Description NVIDIA
Adapter RAM Not Available
Installed Drivers Not Available
Driver Version vga.sys,framebuf.dll,vga256.dll,vga64k.dll
INF File 6.14.11.9562 (oem19.inf section)
Color Planes Section005
Color Table Entries 1
Resolution 4294967296 x 1280 x 1024 hertz
Bits/Pixel 1
Memory Address 0xFA000000-0xFAFFFFFF
Memory Address 0xE0000000-0xEFFFFFFF
Memory Address 0xF8000000-0xFBFFFFFF
I/O Port 0x0000BC00-0x0000BC7F
IRQ Channel IRQ 11

Dunno if that is what you meant but that’s all i seem to be able to get on the card

Have you updated your drivers? :v:

il do now ok il reset incace if its one of those type of those evil things

wooop wooop wooop woop woop woop woop love ya its working lol trival problem