garrys mod is tilted?

whenever i start garrys mod the screen has it tilted so the top part is facing the left. if i press ctrl alt up to fix it like on the desktop then it goes to the desktop that is straight up then goes back up to garrys mod it is still tilted to the left. i cant find a way to fix it permanently so does anyone know what to do?

Tilt your monitor to the right

is there any other way?

Tilt your head to the right.

Tilt garry to the right.

You killed the joke, well done.

Fucking joke killers…too many of them on this fine planet. Anyway, uninstall Steam, reinstall Steam, reinstall Garry’s Mod…if that does not work…tilt your head to the left.

^See what I did there, I took the old joke, and killed it a little more.

The joke is fine, it’s just a little tilted.

You sure your monitor is set right?
Just incase your using an old CRT monitor make sure it’s set properly and there are no magnets near it

In LCD pr Plasma, redo the sync on it

Maybe a reinstall of the game also.

If you have an nVidia graphics card, check its control panel. There’s an option for rotating displays I think.

^This… is probably correct, I have this option on my laptop. Check your videocard/display-driver settings.

Someone set the auto-tilt (if it exists) on hl2.exe?