Garrys Mod multiplayer problem

Hi, i recently purchased garrys mod from steam. after when i tried to go on to multiplayer everything loaded correctly until i got in game thats when a random black window with nothing on it came up titled “ULX MOTD” then the game freezes on me this also happens when i try to pull up the tutorial window could it be my computer? please help

Go to your developer console and type “cl_downloadfilter all”

Delete ULX if it’s in your addons directory

Otherwise it’s the server’s fault and not yours.

THank you very much it worked!!

never mind it still seems to freeze me on some servers

:smug:

It could be true but the wierd thing is, is that when i join a server there is other people playing before ULX pops up. it seems like im the only one crashing oh one more thing what is command “cl_downloadfilter all” supposed to do exactly?

If you accidentally set cl_downloadfilter to none, it will keep you from downloading important things.

oh, and are you supposed to type it in the console while your in the menu?

I believe this belongs here: http://www.facepunch.com/forumdisplay.php?f=16