Garry's Mod No High Shadow Detail

I would really like to put my Shadow Detail on High so I can use the higher quality shadows.
The highest the setting goes is to medium. Is there any way to force the option to run on High? Like a command?
I’m not sure whether it has something to do with my Intergrated Graphics. (Intel HD 4000)

See here

http://forum.facepunch.com/showthread.php?t=1112981

[editline]19th October 2013[/editline]

Console commands for in-game settings, but it might be your integrated graphics chip.

Already tried that a while ago. Pretty sure it’s my graphics that makes this problem. Thanks anyways.

Put -dxlevel 95 in your startup parameters.

That doesn’t work. It’s pretty much my shitty Intergrated Graphics that won’t let me see the HIGH option.

Oh, you have integrated graphics. What’s the model?

I have sort of the same problem. My game let’s you set shadows on high, but the engine shits itself when it’s running. Weird thing is, on windows it didn’t happen.

His initial post mentioned the Intel HD 4000