Garry's Mod Not Loading Past Splash Screen

Hello,

I am having a bit of trouble with my Garry’s Mod, this has only started happening recently.

With this thread I am hoping to not only fixing my problem but help others find the answer.

The Story:

So, I was playing gMod and decided to go to bed because it was late, the next day I woke up went on my comp and attempted to play gMod when all of a sudden it wouldn’t load and it was stuck this screen:

I have tried un installing and reinstalling gMod as well as steam. I also uninstalled the Sims because after I installed that it stopped working.

I have tried verifying my game cache still no luck:

I have tried to reinstall all of my source engine games ((CS:GO; TF2; HL2 etc.)I am having the same problem with these).

I also have tried to look through the depths of the internet and I can still not find a answer.

Thank you lovely people for helping.

Jack

TheJacklEagle

[editline]14th May 2016[/editline]

Images can be found here

[editline]14th May 2016[/editline]

Sorry for big images, didnt realise what they would look like

Could you add me on Steam? I’d have just PM’d you some instructions but you seem to have private messages disabled. http://steamcommunity.com/id/willox

Added!!

SOLVED: UPDATE YOUR GRAPHICS DRIVER