Garry's Mod not starting up shutting down. [Please help]

Hey

So i’ve got this problem i have never got before.

When i start my Garry’s Mod it says the steam message Garry’s mod is starting up.
Then i see the Garry’s Mod icon on on my opened applications bar (Sorry don’t know the name of it).
It will dissapear after 1 second.
Nothing happens after that i can just try and try and try it doesn’t say [Failed] It is already starting or nothing in my proces at task manager
No error messages, No crash reports, No mdmp crash file
So it just shuts down
I tried a couple things already but not everything
I am using a windows 7 64 bits model with AMD Athlon™ X2 Dual Processor
I hope anyone can help me

I’ve already tried to Reinstall gmod and steam
putting -dxlevel 81
Opening steam as run as administrator

I had this issue too. But its really long ago. I reinstalled windows to fix it.

Didn’t work for me tried that aswell :frowning:

Wow then reinstall steam and try it again!
Do you have any source games installed or mounted in gmod you uninstalled?

I already reinstalled steam aswell and how do you mean by mounted or souce games i uninstalled?

The only game i have bought/played is gmod and i downloaded it sorry but im not a computer genious

Thats crazy… Go to steam/steamapps/common and delete garrysmod folder and re-download it probably that works…If not run the game in lowest resolution if that not works then i dont have any ideas

I am gonna try this please stay tuned.
Thank you for helping

[editline]20th May 2014[/editline]

How to put on lowest resolution

Set this as startup parameter: -w 800 -h 600

:slight_smile: yep

This did not work aswell =/ i am on a laptop if u need to know i dont know what height and lenght or that kinda stuff hope u got more solution’s

[editline]21st May 2014[/editline]

I have the program : Avast! Virus scanner and WGA remover could any of these programs block it? please.

On #1 post you have provided info about your OS and CPU. How much RAM do you have installed? Also what GPU you got in your computer?

I have installed 2,00GB RAM on my pc
And Idk what gpu is and where to find.

[editline]21st May 2014[/editline]

And i have no other games most people have the map steam/steamapps/username but it is steam/steamapps/common for me
Does that matter?

[editline]21st May 2014[/editline]

I can also download teamviewer so anyone can help me… please?

Speccy from Piriform.

Where does it say i got in dutch :stuck_out_tongue:

[editline]21st May 2014[/editline]

GPU RS690M

[editline]21st May 2014[/editline]

DirectX-ondersteuning 9.0b
DirectX shadermodel 2.0

[editline]21st May 2014[/editline]

ATI

Probably youre computer is too weak to load the addons.

No it worked before

Any help?

Someone?