Garrys mod not working

My garrys mod will not play sp or mp when im about to get into mp or sp this happens http://img339.imageshack.us/img339/9136/unlednox.png

Hi Kyle :smiley:

if you know how to fix please help

Have you tried a vanilla garrysmod?

no i dont know what that is

Why does facepunch say you’re using Windows 7, when you seem to be using XP?

Am I correct in saying you’ve tried a GMod reinstall/file verification?

Go to C:\Program Files (x86)\Steam\steamapps
ame\

and rename “Garrysmod” to “Garrysmodbackup”

and then launch Garry’s Mod 10 through the library and try to join a server and see if it was a file in your garrysmodbackup.

im useing windows 7 thats a screen of my other pc, and i have re-installed the gmod twice

Okay well try what I said, it’s better than nothing.

And if that dosen’t work, attempt to verify your game cache by right-clicking on Garrys Mod 10 through the Library and going to “Local Files” and clicking on “Verify Integrity of Game Cache”

And if that doesn’t work, try the other buttons and if all else fails just do the simple wipeout of every source game and see if it was a source game effecting it.

[editline]15th September 2011[/editline]

http://www.facepunch.com/threads/582390-Memory-could-not-be-read-error

Forget what I said and look through this.

I hope this helped.

If you know how to get to your garrysmod directory, upload the latest dump file from the dumps directory to http://dumps.garrysmod.com/

i was told that that is broke

[editline]15th September 2011[/editline]

ok it worked but it wats me to dl something i go to get it and it wants user and pass
to?

It shouldn’t. Upload the file, then give us the link it gives you after it is finished eating the dump. It should look something like this. Ignore the fact that it is not a Garry’s Mod dump. http://dumps.garrysmod.com/?view=1633547527&viewanyway=1

it ask for user and pass

Hello Kyle