Garrys Mod Particle Unknow problem =(

Hello guys! .I was playing Garry’s mod a long time without any error … the particles of the game suddenly stopped running. the sample and the fire which simply does not appear. I open the console and it appears menssage in console(’’ C_OP_RenderSprites :: RenderUnsorted: Attempting to use an unimplemented system sprite renderer for “dragon_fire”!’’). Really do not know how to solve this problem, I tried reinstalling the game, check the cache and delete all my addons installed and nothing worked, also looked at some sites indicating that it could be because of own computer that requires direct x installed, video card etc…
I use windows 7/32 bytes
gtx550 1gb video card
4gb ram
3.0 quad core processor
Never had this problem it simply appeared out of nowhere, help me please! = (. Sorry if you wrote something wrong, why do not know much English = (

Try reinstalling the drivers for your video card or reinstalling direct X.

I tried that and it still not working. =/