Garry's Mod Server - CSS Not mounted, money floating, no props ect

Hello everyone,

I made a DarkRP server, I just have a big problem.
I followed every tutorials I could find but css isn’t mounting right.
It says that it is mounted but… money is floating and I can’t pick it up.

I made a symbolic link to cstrike and made my mount.cfg correctly.

I can spawn CS:GO props (some of them) which is weird… since I didn’t mount it.

I really need the CSS props and also the money thing working.
Please help, I’m desperate.

EDIT: I can spawn CSS weapons and npc but not props and also money still floating

Thanks

Os of server?
Mount.cfg file?
We need this info to help.

I already tried multiple mount.cfg files. Like this: “cstrike” “cstrike”
Even like that: “cstrike” “home…ect…cstrike”

Still doesn’t work. I even pasted the whole cstrike file in the home of my gmodserver stuff. Still won’t work

No what he is saying what is in your mount.cfg file. let us see code.
Otherwise it doesn’t help.

Keep in mind, mount.cfg doesn’t have anything critical pertaining to your server that we can use to break into it. All that info is kept in server.cfg. Also, you may set it to mount cstrike, but did you have the binaries/files installed for cstrike?

Was your server pre-setup for you?
Did you manually have to install the gmod resources and cstrike through terminal prompt? The more info we get here the better we can help you.
Also, cstrike files don’t go in the “root” garrysmod folder.

Have you checked to make sure the cstrike content even exists? If you’re running a dedicated server off your computer, you’ll need to mainly install the css content through the SteamCMD.

Edit-
I’m an idiot and didn’t read the comments thoroughly.

Trying changing the directory of the css content to C:\Users\YOUR USERNAME\WHERE YOUR SERVER FILES IS LOCATED(Desktop, etc…)\NAME OF YOUR SERVER FOLDER(Gmod, My Server, etc…)\steamapps

Yeah I know. I made it myself, manually, so i have one folder for the garrysmod part and another one for css with the cstrike inside.
And in the mount.cfg :
“mountcfg”
{
“cstrike” “/home/stuff/cstrike”
}

[editline]4th November 2016[/editline]

It’s on linux